Search found 75 matches

by support
Sat Jul 20, 2024 12:34 pm
Forum: Live - TimeLine
Topic: Timeline Loading
Replies: 3
Views: 149

Re: Timeline Loading

The default duration of the timeline is 30s. Please read the user guide at page 69 to change this duration. Please you send us your sound file and we will check why the wave is not showing. We will make more tests with several big audio files triggered by a button in Boards, and we will come back to...
by support
Fri Jul 19, 2024 6:17 pm
Forum: 3DView
Topic: Beams not working in 3D
Replies: 7
Views: 160

Re: Beams not working in 3D

The "dimmer off" problem is due to an error in the profile of the DMX fixture. There was by mistake a level "dimmer" in the channel "dimmer". Sorry for that. The channel "dimmer" is what we call a "pure" channel, which means it must not have any leve...
by support
Fri Jul 19, 2024 5:12 pm
Forum: General software
Topic: Rack1024
Replies: 1
Views: 114

Re: Rack1024

The standalone functions are not implemented yet in this new software.
Sorry for that.
by support
Thu Jul 18, 2024 12:48 pm
Forum: 3DView
Topic: Beams not working in 3D
Replies: 7
Views: 160

Re: Beams not working in 3D

For an efficient support, we need your lightshow.
Please enter "thelightingcontroller_ii" in the Windows search bar and you will find it.
Image
by support
Wed Jul 17, 2024 7:34 pm
Forum: 3DView
Topic: Beams not working in 3D
Replies: 7
Views: 160

Re: Beams not working in 3D

Hello,

Could you please PM us a "wetransfer" link to get a ZIP of your lightshow?
(viewtopic.php?t=47)
Then we will check that.
by support
Wed Jul 17, 2024 12:54 pm
Forum: Live - TimeLine
Topic: Timeline Loading
Replies: 3
Views: 149

Re: Timeline Loading

Hello,

Could you please PM us a wetransfer link to get a ZIP of your lightshow + your audio file ?
It will be more efficient for us to straight check that with all your files.

PS: viewtopic.php?t=47

And please specify your Operating System.
by support
Sun Jul 14, 2024 6:06 pm
Forum: Live - Board
Topic: Trouble getting boards to work
Replies: 5
Views: 937

Re: Trouble getting boards to work

Will you please elaborate on what the errors were and how to fix or prevent them? The most important is the channel with the "strobe" effect. It must be called "shutter". And the channel "shutter" can have the levels "open", "strobe", and "clos...
by support
Sun Jul 14, 2024 1:31 pm
Forum: 3DView
Topic: Creating a stage
Replies: 1
Views: 413

Re: Creating a stage

There are two importants things to know. 1. use this switch in the drawer menu to enter in the "Edit" mode. Capture d’écran du 2024-07-14 13-16-02.png 2. in the "Edit" mode, you can add 3D objects with this big blue "+" button (lower bottom screen). Capture d’écran du 2...
by support
Fri Jul 12, 2024 7:50 pm
Forum: Live - Board
Topic: Trouble getting boards to work
Replies: 5
Views: 937

Re: Trouble getting boards to work

The profile "SlimPAR Q12" in your lightshow have some errors.
Please try with the attached one (replace it in the folder "../YourLightshow/fixtures/").

If you need something else, please let us know.
by support
Thu Jul 11, 2024 10:32 am
Forum: 3DView
Topic: New Effects in 3d Visualiser
Replies: 1
Views: 611

Re: New Effects in 3d Visualiser

Thank you !